...
17
Foren-Übersicht Parfumo Community Technical problem? Let us know!
Franfan20
Franfan20
5437 Posts
Franfan20Franfan20 16.04.2016, 09:08
Don't you see the DE with the globe anymore? Question

Nugegeo
Nugegeo
42 Posts
NugegeoNugegeo 16.04.2016, 10:21
Hello there,
No it's been gone for the last few days but oddly, I wake up this morning and it's back!
Smile

Franfan20
Franfan20
5437 Posts
Franfan20Franfan20 17.04.2016, 22:20
Maybe the reason was the adjustment of the forum, but I don't know.

Madkat
Madkat
143 Posts
MadkatMadkat 21.04.2016, 15:43
just fyi - I think the link to the 10 digit creations website is not valid, when I click it the new page gives me an offer to Buy this domain
as of today, April 26 - It is working now..
Last edited by Madkat on 26.04.2016, 22:58; edited 1 time in total

ScentFan
ScentFan
386 Posts
ScentFanScentFan 26.04.2016, 21:22
Not sure of the right way/place to flag this, but an ad showed up in this topic: http://www.parfumo.net/forum/viewtopic.php?t=2104&highlight=.

Pipette
Pipette
2183 Posts
PipettePipette 19.05.2016, 15:21
German member Seerose from parfumo.de complains about a Cemetery of Reviews that allegedly receive no replies.

I am under impression that the Reply feature does not work - as I was clicking and no box for a reply appears.

See this link: http://www.parfumo.net/Users/Seerose/Blog/Article/Cemetery_of_reviews

Thank you for fixing it, if you can.

ScentFan
ScentFan
386 Posts
ScentFanScentFan 19.05.2016, 15:45
Hi, all. Can't access Post Box or my Collection. Are they down?

Oriane
Oriane
36 Posts
OrianeOriane Painfully Slow 08.06.2016, 16:14
The website is painfully slow this morning. Neither my computer, browser, nor ISP is the problem as I am not having any trouble with any of the other websites I am using.Sad

Oriane
Oriane
36 Posts
OrianeOriane Re: Painfully Slow 08.06.2016, 17:48
Oriane wrote:
The website is painfully slow this morning. Neither my computer, browser, nor ISP is the problem as I am not having any trouble with any of the other websites I am using.Sad


The site seems to be functioning well now, thankfully. Smile

Madkat
Madkat
143 Posts
MadkatMadkat missing heart note 30.07.2016, 07:47
http://www.parfumo.net/Perfumes/Jeanne_Arthes/Sexy_Me_No_4
the heart notes has only " , Jasmine"

Cincy
Cincy
2378 Posts
CincyCincy 31.07.2016, 01:06
Strange Madcat, I see this.

Heart Notes Orchid, Jasmine

Madkat
Madkat
143 Posts
MadkatMadkat 31.07.2016, 04:14
Yes, it looks fine to me too now. =)

Cincy wrote:
Strange Madcat, I see this.

Heart Notes Orchid, Jasmine

Franfan20
Franfan20
5437 Posts
Franfan20Franfan20 01.08.2016, 06:58
Spacing error again Wink

Cincy
Cincy
2378 Posts
CincyCincy 09.09.2016, 13:41
My personal page numbers has an error. It would be fine with me if all my numbers would be removed.
Active in Research would be fine with me with out mentioning how many many I have entered. Who cares? Smile

DorothyGrace
DorothyGrace
61 Posts
DorothyGraceDorothyGrace Website Access 21.09.2016, 22:27
Having loads of problems accessing the site.
I have logged in finally by changing the site to Deutsch then switiching back to English. Can't access my page by clicking on the little body. Can't see any bottles on my collection shelves. Searching in the top left search box just brings me back to the same page.
Help!

DorothyGrace
DorothyGrace
61 Posts
DorothyGraceDorothyGrace Also 21.09.2016, 22:29
Also, the rate/review/statement buttons et cetera are not doing anything when I click on them.
Clicking on my name above my blue flowers does take me to my home page.

Amendment - navigated my way to the German site and then back to English and it seems to have re-set itself.

DonVanVliet
DonVanVliet
3449 Posts
DonVanVlietDonVanVliet 21.09.2016, 22:38
We'll fix that as soon as possible.
Can you please tell us which browser you are using?
Sometimes it helps when you clear the browser cache.

DorothyGrace
DorothyGrace
61 Posts
DorothyGraceDorothyGrace 22.09.2016, 10:10
Hi.
I don't seem to have the trouble now.
I had tried clearing and re-booting but that didn't work.
But somehow when I logged in uder Deutsch then changed to English then back to .de and then English via the Cosmetico site and it all re-set itself.
I expect as you say it was something to do with the cache.

I am using Firefox on a Mac.

thank you.

Scarletting
Scarletting
353 Posts
ScarlettingScarletting 22.11.2016, 00:55
Hello,
I seem to be having issues clicking links and loading graphics, as of this morning. Some links are clickable and load fine, others do not respond at all.

Links/items that do not respond:
Could not click "I'm wearing", profile, login, add perfume to collection
Entering perfumes into search bar gets no auto response
Navigating to collection, collection/images do not show
Perfume pages do not show ratings, the bars do not load
Postbox is clickable but does not load

I have tried setting to German and back, and I also tried on another browser (My usual is Chrome, I tried on Firefox).

Bibitry
Bibitry
10 Posts
BibitryBibitry Profile / register sotd does not work 22.11.2016, 13:57
I have tried to register my sotd today, both on pc (windows) and mobile phone (android). My profile does'nt open, and when I search for the perfume it appears, but the ''wearing today''-link is inactive.

Display posts from previous:  

Foren-Übersicht Parfumo Community Technical problem? Let us know!

Page 17 of 17
...
17